iAudiophile.net Forums

Go Back   iAudiophile.net Forums > Flash-Memory Players > Cowon J3 > J3 Troubles & Problems

Post New Thread  Reply
Thread Tools Display Modes
Old 05-01-2012, 10:03   #1
Join Date: Apr 2012
Posts: 14
Default J3 with new firmware help !

Installed Firmware 2.28___now no music in that folder? When I open the folder it shows all the music, but will not play.

Yes, of course a newbie' to Cowon and the J3, PLEASE HELP.

The old saying: "if it an't broke don't fix it" was working fine.

Downloaded the UN-bricking' software but dod not understand it.


gshay is offline View gshay's Photo Album   Reply With Quote

Advertisement [Remove Advertisement]

Old 05-01-2012, 11:14   #2
Voice in Your Head
mutescream's Avatar
Join Date: Apr 2012
Posts: 176

I just installed 2.29 a few days ago, without a problem. Perhaps you may wish to go to 2.29?
mutescream is offline View mutescream's Photo Album   Reply With Quote
Old 05-01-2012, 13:41   #3
Join Date: Dec 2011
Location: Campulung, Arges, Romania
Posts: 336
Send a message via Yahoo to lupu_de_balta

no problem here, wither... check your files for the file type, and other variables... maybe j3 cannot take em, because of a strange encoding...
My name, is translated wolf_of_water, because
lupu_de_balta is offline View lupu_de_balta's Photo Album   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 12:24.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.

Copyright © 2006-2015 CrowdGather |  About iAudiophile |  Advertisers | Investors | Legal | Contact