iAudiophile.net Forums


Go Back   iAudiophile.net Forums > Flash-Memory Players > Cowon S9 > S9 Video

Post New Thread  Reply
 
Thread Tools Display Modes
Old 03-27-2010, 04:03   #1
zz_rno
Junior Member
 
Join Date: Feb 2009
Location: Amsterdam
Posts: 9
Default Subtitles staying visible

I just had my S9 since yesterday, and immediately installed firmware 2.52 so I don't know if this is a recent issue, but when watching a movie with subtitles, the text stays visible until the next line comes up, instead of dissapearing after 2/3 seconds.

Anyone knows how to fix this ? Thanks in advance...

Edit: forget about this post, it's already wayyyy covered in the firmware section - sorry !

Last edited by zz_rno; 03-27-2010 at 12:00..
zz_rno is offline View zz_rno's Photo Album   Reply With Quote

Advertisement [Remove Advertisement]

Old 03-27-2010, 16:23   #2
blackriders
Senior Member
 
Join Date: Sep 2006
Posts: 302
Default

Yep it's been a problem for awhile with the firmware. I think the 2.4 did not have this issue.
blackriders is offline View blackriders's Photo Album   Reply With Quote
Old 03-28-2010, 03:18   #3
zz_rno
Junior Member
 
Join Date: Feb 2009
Location: Amsterdam
Posts: 9
Default

Okay I was looking further again, and like I read somewhere it can be bypassed by converting .srt to .smi format. Using Subtitle Workshop it can be done in batch, so actually the issue is resolved
zz_rno is offline View zz_rno's Photo Album   Reply With Quote
Old 04-18-2010, 03:47   #4
CyberMew
Junior Member
 
Join Date: Apr 2010
Posts: 3
Default

ah thanks for highlighting this problem, i just got this and it happened to me too.. damn

the problem here is that using .srt files, the last shown subtitle will always be displayed at all times until the next subtitle came up and replaced the current text.
CyberMew is offline View CyberMew's Photo Album   Reply With Quote
Old 04-18-2010, 03:49   #5
JunglePimp
We're still breathing baby.
 
JunglePimp's Avatar
 
Join Date: Nov 2009
Location: Dilli, India
Posts: 1,179
Send a message via Yahoo to JunglePimp
Default

2.52 has this issue as well? Another reason why an upgrade from 2.51 wasn't suggested. I guess the only way out is to turn the subs off for a while, although this isn't a very good option..
__________________
  • If you're having major troubles with your player:
1. Search the forum for similar problems
2. Reinstall firmware
if this fails, THEN start a thread about it.
Signature Permissions For New Members

DonIago never leaves spam threads/bots for me to delete/ban
JunglePimp is offline View JunglePimp's Photo Album   Reply With Quote
Old 08-07-2010, 13:52   #6
aaDee
Junior Member
 
Join Date: Aug 2009
Posts: 10
Thumb Up

http://www.videohelp.com/tools/Subtitle_Workshop

this is the link to convert *.SRT to *.SMI
it worked 4 me..u just have to save the file as SAMI in output format.
this is the only solution for the subtitles problem...
i am really pleased now...




Cowon S9+ SoundMagic PL30+ Sennheiser EH150
aaDee is offline View aaDee's Photo Album   Reply With Quote
Thanks from:
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:06.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Copyright © 2006-2014 CrowdGather |  About iAudiophile |  Advertisers | Investors | Legal | Contact