View Single Post
Old 03-04-2011, 23:39   #3
Senior Member
roebeet's Avatar
Join Date: Apr 2008
Posts: 218

I also put z4root and Superuser in the ZIP - it's probably flagging z4root ("rageagainstthecage" is another Android apk for root access).

Darn anti-virus programs! Again, apologies that this hack is so cryptic - the problem here is that Cowon really REALLY did a bang-up job to lock this down as best as they could. Normally I would just whip-up a ROM replacement and you'd run that, but their recovery is doing a certificate verification. I also tried fastboot and that didn't work out too well, so far (semi-bricked the device, but recovery was still working so I fixed it).

If I can get fastboot to access a system.img, that might be a way for users to get mods - but it would still need adb.
DAP: Cowon D2 & D3, Sansa Clip+ RB, modded Toshiba Gigabeat F256
Cans: Sennheiser HD 600, Yuin PK3, Sony MDR-V6
PC: Windows 8.1 / 10
roebeet is offline View roebeet's Photo Album   Reply With Quote