View Single Post
Old 09-27-2009, 09:59   #5
Clusterthug
Junior Member
 
Join Date: Sep 2009
Posts: 1
Default

Hey! My iAudio7 (16GB) bricked some time ago (or at least i hope it "just" bricked and is not ruined at all). I tried doing the tcctool thing and it got me as far as my player showing the starting screen again. But at that point, it freezes. There's about a second of animation and then nothing. At the same time, my PC (OS is Vista) tells me there's a new storage device that doesn't work properly and needs to be formatted. If I click on format, it just says there's no storage device inserted (or at least i think that's what it would say in english - I'm german and so is my OS ). Still, the iAudio is shown in the explorer, clicking on it doesn't help however, just leaves me with "no storage media found...". So, although I can get it to almost start up again, I can't really get to the point where I could put the firmware bin-files on the player - or change anything on my iaudio for that matter. To me, it seems like the problem is with windows vista thinking the player needed to be formatted. I've tried plugging it into a macbook, which simply didn't do anything at all and I've tried with an XP-machine, but a pretty unstable, buggy one, so that doesn't really count - amd led to nothing as well. Any ideas on what to change on my computer to make it accept the iaudio?
Clusterthug is offline View Clusterthug's Photo Album   Reply With Quote